Qik on E71? Not really :/

Today I’ve found information that Nokia E71 is present on a list of devices compatible with Qik application. Unfortunately after downloading appropriate .sis file, the installation process was interrupted with error message about invalid certificate. I’ve left post about it on Support Forum but I’m wondering if any of you were able to install Qik on E71? Please leave a message!

Advertisements

12 Responses to “Qik on E71? Not really :/”


  1. 1 Luis Figueiredo July 24, 2008 at 1:43 pm

    I had the same issue. The invalid certificate error message.
    Have you found an alternate service to qik?

  2. 2 nick July 24, 2008 at 2:32 pm

    just go to Menu -> Tools -> App Manager
    then press Options -> Settings ->
    And select
    Software installations: ALL
    Online certificate check: Off

    this is a temporary limitation…

  3. 3 n71fr July 24, 2008 at 2:35 pm

    I am sorry but in my side, Qik work well on my E71…
    But you must turn off the certification control ?!

  4. 4 Dexter July 24, 2008 at 3:12 pm

    Guys, Thank you for this hint! It works now!

  5. 5 Luis Figueiredo July 24, 2008 at 3:22 pm

    Thanks nick. Problem solved 🙂

  6. 6 Jane July 24, 2008 at 5:06 pm

    go to Menu -> Tools -> App Manager
    then press Options -> Settings ->
    And select
    Software installations: ALL
    Online certificate check: Off

    this is a temporary limitation…

  7. 7 Dallas Black November 13, 2008 at 6:43 pm

    You need to do a full Qik review on the e71 ASAP. I loaded it and got it to work with the front camera and I am now in love with my e71. Before it was just ok….qik.com is the greatest thing since the toaster let alone sliced bread!

  8. 8 James Peterson December 21, 2008 at 8:32 pm

    Qik is fantastic… I intend to take it on vacation with me, along with a GPS tool, so people can see where I am, and see what I see, live!

    Only problem with Qik is the video light is always on. Has anyone else noticed this?

  9. 9 OKAGUA February 11, 2009 at 11:17 am

    i just bought a e71 and all the programs i try installing refuse to install. the phone always give this notification, this installation is not supported, and files are all .sis files. pls wat do i need to do, to take care of that.

  10. 10 Maurice March 11, 2009 at 4:40 pm

    Hey all, I got a Nokia E71 (obvious) and I put some themes on my phone, when I wanted to install it said that certificate isnt right or something. Well when I searched for the problem everybody said i should go to app. mngr. wich is at Menu -> Tools -> App. Mngr, but when I searched for it I didnt see any app mngr. I got a dutch version of the Nokia E71

    • 11 Jubbs May 16, 2009 at 5:18 am

      Hi Maurice,

      Yours is probably located at Menu -> Installation -> App. Mgr.
      That’s where mine was located anyways.

      Good Luck

  11. 12 Shara July 19, 2009 at 9:38 pm

    I have the same problem here too.. Except I did follow all of the instructions in the APP manager, and it’s not even supposed to be checking certificates, but the same error message is coming up like it is checking them anyways.

    The phone is a middle eastern version if that makes a difference.
    WEird…


Comments are currently closed.




%d bloggers like this: